Intermittent Vehicle Connectivity with 1nce
Resolved
Jan 16 at 09:41am CET
According our monitoring system, the connections of he devices with 1NCE SIM come back now. We are again at 90% (was 80% before)
Affected services
Created
Jan 16 at 08:26am CET
We are currently detecting connectivity irregularities. This affects the ability of vehicles to communicate with Ccom via TCP.
Root Cause: Our cellular connectivity partner (1nce) has confirmed a major network incident affecting 4G/LTE-M services. Initially isolated to specific regions, the provider indicates the issue is causing signaling congestion that may impact networks globally.
We are monitoring the situation and will provide updates as our partner resolves the connectivity issues.
Affected services